[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Testing migration summary 2009-03-17 (Tuesday)



On 2009-03-17 (Tuesday), the following source package(s) entered testing:

  source package                  version                     previous
----------------------------------------------------------------------------------------
  bobcat                          2.01.1-1                    2.00.1-2
  cakephp                         1.2.1.8004-2                1.2.1.8004-1
  cfengine2                       2.2.9-2                     2.2.8-1
  dact                            0.8.41-4.1                  (not in testing)
  email-reminder                  0.7.5-2                     0.7.4-2
  eric                            4.3.0-2                     4.1.5-2
  ethtool                         6+20090307-1                6+20080913-1
  germinate                       1.14                        1.12
  gnome-doc-utils                 0.14.2-2                    0.12.2-1
  gnome-icon-theme                2.24.0-2                    2.22.0-1
  gnome-themes-extras             2.22.0-2                    0.9.0.deb0.4
  gnome-themes-more               0.9.0.deb0.6                (not in testing)
  hnb                             1.9.18-7                    1.9.18-4
  latex-beamer                    3.07-2                      3.07-1.1
  libace-perl                     1.92-1                      (not in testing)
  libalgorithm-munkres-perl       0.08-1                      (not in testing)
  libapache2-mod-auth-cas         1.0.8-1                     (not in testing)
  libbonobo                       2.24.1-1                    2.24.0-2
  libconfig-model-perl            0.634-1                     0.633-1
  libdatetime-format-sqlite-perl  0.10-1                      (not in testing)
  libdatetime-timezone-perl       1:0.84-1+2009b              1:0.83-1+2008i
  libgcal                         0.8.1-3                     (not in testing)
  liblaf-widget-java              4.0-2                       4.0-1
  libmath-random-perl             0.71-1                      (not in testing)
  libnice                         0.0.5-1                     0.0.4-1
  librapi2                        0.13.1-2                    0.13.1-1
  librose-db-object-perl          1:0.780-1                   1:0.778-1
  librspec-ruby                   1.1.12-1                    1.1.3-3
  libtest-deep-perl               0.104-1                     0.103-1
  libtext-levenshtein-perl        0.06~01-1                   (not in testing)
  libthread-queue-perl            2.11-1                      (not in testing)
  libtk-img                       1:1.3-release-8             1:1.3-release-7
  libtpclient-py                  0.3.1.1-1                   (not in testing)
  libxml++2.6                     2.24.3-1                    2.22.0-1
  live-manual                     20090301-1                  (not in testing)
  lottanzb                        0.4.0-1                     (not in testing)
  lua-sec                         0.3-1                       (not in testing)
  magpierss                       0.72-6                      0.72-5
  mediawiki                       1:1.14.0-1                  1:1.13.3-1
  mediawiki-extensions            1.5                         1.4
  nemerle                         0.9.3+dfsg-3                0.9.3+dfsg-2
  ocropus                         0.2-1                       (not in testing)
  pauker                          1.8+dfsg-1                  (not in testing)
  php-mdb2-driver-pgsql           1.4.1-1                     (not in testing)
  php-mdb2-driver-sqlite          1.4.1-1                     (not in testing)
  php-ssh2                        0.11.0-1                    (not in testing)
  psycopg2                        2.0.9-3                     2.0.8-1
  pytagsfs                        0.9.0-1                     0.9.0~rc1-1
  python-facebook                 0.svn20090108-1             (not in testing)
  qcake                           0.7.0-1                     0.6.3-3
  r-cran-xml                      2.3-0-1                     2.1-0-1
  reiserfsprogs                   1:3.6.21-1                  1:3.6.19-6
  roundcube                       0.2.1-1                     0.1.1-10
  sapgui-package                  0.0.2                       (not in testing)
  screen                          4.0.3-12                    4.0.3-11
  speakup                         3.0.3+git20090303.dfsg.1-1  3.0.3+git20080724.dfsg.1-1
  ssake                           3.2.1-2                     (not in testing)
  subvertpy                       0.6.5-1                     (not in testing)
  suomi-malaga                    1.3-1                       1.2-2
  tcl8.5                          8.5.6-3                     8.5.3-2
  tk8.5                           8.5.6-3                     8.5.3-4
  tslib                           1.0-6                       1.0-4
  usbip                           0.1.7-2                     (not in testing)
  vatnumber                       0.2-2                       (not in testing)
  velvet                          0.7.24-1                    (not in testing)
  whiff                           0.001-1                     (not in testing)

-- 
This email is automatically generated; the Debian Release Team
<debian-release@lists.debian.org> is responsible.
See http://release.debian.org/testing-watch/ for more information.


Reply to: