[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Testing removal summary 2007-10-22 (Monday)

The following source package(s) have been removed from testing:

  REMOVED: cgiwrap 3.9-3.1
    # 20071021; done 20071022
    Bug #424814: php-cgiwrap: affected by php4-removal

  REMOVED: gnome-vfs2 1:2.20.0-1
    Package not in unstable

  REMOVED: php4 6:4.4.4-9
    Package not in unstable

The following package(s) appear to have valid removal hints,
but are still in testing for some reason:

  HINTED FOR REMOVAL: firebird1.5
    # 20070821
    Bug #438862: RM: firebird1.5 -- RoM; unsupported upstream; security issues

  HINTED FOR REMOVAL: gtkmm2.0 2.2.12-2
    Bug #433819: RM: gtkmm2.0 -- RoQA; obsolete; superseded by gtkmm2.4

  HINTED FOR REMOVAL: libapache-mod-fastcgi 2.4.2-8
    Bug #429095: please update/request removal of your package

  HINTED FOR REMOVAL: muine 0.8.7-1.1
    ## 432098 muine muine: FTBFS due to libflac transition
    ## popcon: 187
    ## causes muine-plugin-serpentine to be uninstallable, but serpentine is still installable
    Bug #432098: muine: FTBFS due to libflac transition
    Bug #439487: muine: FTBFS: error: redefinition of typedef 'GSequence'
    Bug #440817: muine crashes when adding music to playlist

  HINTED FOR REMOVAL: request-tracker3.4 3.4.5-2
    Bug #429074: please update/request removal of your package

The script that generates this mail tries to extract removal
reasons from comments in the britney hint files. Those comments
were not originally meant to be machine readable, so if the
reason for removing your package seems to be nonsense, it is
probably the reporting script that got confused. Please check the
actual hints file before you complain about meaningless removals.

This email is automatically generated; henning@makholm.net is responsible.
See http://people.debian.org/~henning/trille/ for more information.

Reply to: