[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bus error with new version of firefox

On Fri, Apr 07, 2006 at 12:01:37PM +0200, amadesani@libero.it wrote:
> On Fri, Apr 07, 2006 at 10:33:48AM +0200, Admar Schoonen wrote:
> > I have exactly the same problem on my blade 100. It's running a fairly current
> > sid with custom kernel 2.6.9. It's not only a problem for firefox though, since
> > it occurs with galeon too. Epiphany 1.8.3-4 and mozilla-browser 2:1.7.12-1.1
> > work fine.
> > 
> > Bug 354725 describes the problem. As far as I know, no fix is known yet.
> > 
> Thanks Admar, It's a sad situation :(
> With the previous version of firefox I haven't the problem. But I'm not
> able to find that release..... and I've cleaned /var/cache/apt/archives ....
> If anyone can help, I thank in advance ;)

You can try to get an old version at http://snapshot.debian.net. I don't know
which version of firefox does not crash though.


Reply to: