[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Missing Sparc packages in the last packages

On Tue, Feb 16, 1999 at 10:18:55AM +0100, Stephane Bortzmeyer wrote:
> In the last Packages file for Sparc (Feb. 14th):
> xlib6g depends on xbase, which is probably wrong (xbase is just a 
> compatibility package because of the great X reorganization, no one should 
> depend on it). It happens only on the Sparc.

The X packages are not uptodate. It'll be corrected as soon as Anders uploads
the new X packages (probably -11).

> Mozilla does not appear. This is a serious problem because it is the only 
> graphical Web browser in "main". Should I remove it from the list of 
> pre-defined packages sets?

I haven't tried to compile it yet because it's such a disk space hog and
I'm short on disk space on my buildd box. Probably it's safer to remove it
from the packages set.



Christian Meder, email: meder@isr.uni-stuttgart.de
What's the railroad to me ?
I never go to see
Where it ends.
It fills a few hollows,
And makes banks for the swallows, 
It sets the sand a-blowing,
And the blackberries a-growing.
                      (Henry David Thoreau)

Reply to: