[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: non-executable stack (via PT_GNU_STACK) not being enforced

On Thu, 2010-10-14 at 17:39 -0400, Jordan Metzmeier wrote:
> There is not only issues of legacy hardware but virtual machines. I
> signed up for the RHEL 6 beta. Downloaded my copy and fired it up in
> virtualbox, only to find that it failed to boot, because virtualbox did
> not support PAE.

According to Virtualbox Devteam: Virtualbox does support PAE/NX.  I
don't know where it is, but I found an old ticket from 2007 that is
marked as 'fixed' and somebody in said ticket mentioned advanced tab.

I personally use VMWare and Xen but hope that helps :P

Reply to: