[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 2004-1] New Linux 2.6.24 packages fix several vulnerabilities



On Sun, Feb 28, 2010 at 08:53:30PM -0700, dann frazier wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> - ----------------------------------------------------------------------
> Debian Security Advisory DSA-2004-1                security@debian.org
> http://www.debian.org/security/                           Dann Frazier
> February 27, 2010                   http://www.debian.org/security/faq
> - ----------------------------------------------------------------------
> 
> Package        : linux-2.6.24
> Vulnerability  : privilege escalation/denial of service/sensitive memory leak
> Problem type   : local/remote
> Debian-specific: no
> CVE Id(s)      : CVE-2009-2691 CVE-2009-2695 CVE-2009-3080 CVE-2009-3726
>                  CVE-2009-3889 CVE-2009-4005 CVE-2009-4020 CVE-2009-4021
>                  CVE-2009-4138 CVE-2009-4308 CVE-2009-4536 CVE-2009-4538
>                  CVE-2010-0003 CVE-2010-0007 CVE-2010-0291 CVE-2010-0410
>                  CVE-2010-0415 CVE-2010-0622

fyi, DSA-2004-1 was already used for a samba update, so this should be
DSA-2005-1.


Reply to: