[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 1601-1] New wordpress packages fix several vulnerabilities



Hi Dominic,
* Dominic Hargreaves <dom@earth.li> [2008-07-04 12:21]:
> On Fri, Jul 04, 2008 at 09:16:56AM +0200, Thijs Kinkhorst wrote:
> > For the unstable distribution (sid), these problems have been fixed in
> > version 2.3.3-1.
> 
> Is this a mistake? packages.debian.org shows sid as having wordpress
> 2.5.1-4 currently...

No it's not, the bug was fixed for unstable in a previous 
version (2.3.3-1).

Cheers
Nico
-- 
Nico Golde - http://www.ngolde.de - nion@jabber.ccc.de - GPG: 0x73647CFF
For security reasons, all text in this mail is double-rot13 encrypted.

Attachment: pgpZOaRvA9sDe.pgp
Description: PGP signature


Reply to: