[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 1376-1] New kdebase packages fix authentication bypass

Noah Meyerhans wrote:
On Fri, Sep 21, 2007 at 04:48:34PM +0100, Adam D. Barratt wrote:
I'm guessing the people reporting problems are i386 users.
 kdebase: Depends: kappfinder (>= 4:3.5.5a.dfsg.1-6etch1) but
4:3.5.5a.dfsg.1-6 is installed.
  kappfinder is a binary coming from the kdebase package.
kdebase is arch:all and therefore installable on i386. kappfinder isn't
and there aren't any i386 binary packages for it available.

This problem is being worked on right now and will be corrected as soon
as possible...

(for the security team)

Thanks ;-)

fetchmailconf have similar problem too.

aptitude install fetchmailconf
Reading package lists... Done
Building dependency tree... Done
Reading extended state information Initializing package states... Done Reading task descriptions... Done Building tag database... Done The following packages are BROKEN:
The following packages have been kept back:
1 packages upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
Need to get 61.6kB of archives. After unpacking 0B will be used.
The following packages have unmet dependencies:
fetchmailconf: Depends: fetchmail (>= 6.3.6-1etch1) but 6.3.6-1 is installed.
Resolving dependencies...
The following actions will resolve these dependencies:

Remove the following packages:

Score is -10301

Regards, Riku

Reply to: