[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA-1236-1] New enemies-of-carlotta package fix missing sanity checks

On Thu, Dec 14, 2006 at 09:41:23PM +0900, Seiji Kaneko wrote:
> How about enemies-of-carlotta in etch? Is it still vulnarable or
> need no fix?

I believe that 1.2.4-1 currently in sid provides the appropriate patch,
and it has been hinted for testing:


so I'd imagine it'll be in etch soon.


Dominic Hargreaves | http://www.larted.org.uk/~dom/
PGP key 5178E2A5 from the.earth.li (keyserver,web,email)

Reply to: