[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 1073-1] New MySQL 4.1 packages fix several vulnerabilities

Martin Schulze wrote:
> The following vulnerability matrix shows which version of MySQL in
> which distribution has this problem fixed:
>                    woody            sarge            sid
> mysql            3.23.49-8.15        n/a             n/a
> mysql-dfsg          n/a         4.0.24-10sarge2      n/a
> mysql-dfsg-4.1      n/a         4.1.11a-4sarge3      n/a
> mysql-dfsg-5.0      n/a              n/a           5.0.21-3

I can't "apt-get upgrade" from 4.0.24-10sarge1 to 4.0.24-10sarge2.
Is that package already created / uploaded to the security repository ?
Or am I missing something?


Reply to: