[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc_2.2.5-9.woody.4.deb is missing

On Thu, 2002-07-18 at 16:58, Marcel Weber wrote:
> Hi
> Perhaps I am the only one to have this problem. Today I tried to apt 
> upgrade one of my servers. But dselect insisted to deinstall j2sdk and 
> locales because the  glibc_2.2.5-9.woody.4.deb would be missing. I had a 
> look at the ftp://security.debian.org/ server and it was missing indeed.
> Looks like a bug to me...
I have this problem too, and i don't have j2sdk installed. 
apt-get reported to me:

Sorry, but the following packages have unmet dependencies:
  locales: Depends: glibc-2.2.5-9.woody.4 but it is not installable
E: Sorry, broken packages

I've stoped all upgrades for some time on my servers.

To UNSUBSCRIBE, email to debian-security-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: