[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: force to use SSH2

In your sshd_config you can use the Protocol directive.

  Specifies the protocol versions sshd should support.  The possible
values are ``1'' and ``2''.  Multiple versions must be comma-separated.  
The default is ``2,1''.


At 18:05 on May 13, Eduardo Gargiulo combined all the right letters to say:

> Hi all.
> Which is the best way to ensure that clients will connect using ssh2
> and not ssh1? How can I avoid the use of ssh1?

To UNSUBSCRIBE, email to debian-security-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: