[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian not vulnerable to recent cron buffer overflow



----------------------------------------------------------------------------
Debian Security Advisory                                 security@debian.org
http://www.debian.org/security/                               Martin Schulze
August 26, 1999
----------------------------------------------------------------------------

Red Hat has recently released a Security Advisory (RHSA-1999:030-01)
covering a buffer overflow in the vixie cron package.  Debian has
discovered this bug two years ago and fixed it.  Therefore versions in
both, the stable and the unstable, distributions of Debian are not
vulnerable to this problem..

----------------------------------------------------------------------------
For apt-get: deb http://security.debian.org/ stable updates
For dpkg-ftp: ftp://security.debian.org/debian-security dists/stable/updates
Mailing list: debian-security-announce@lists.debian.org

Attachment: pgpmzy7gePAsC.pgp
Description: PGP signature


Reply to: