[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Вопросы по созданию пакета.



On Sun, Sep 23, 2012 at 12:47:02PM +0400, "Артём Н." wrote:
> Текущий пакет.
Зачем compat 8, если в Build-Depends debhelper >= 9?

Такой README.source не нужен, если пакет в 3.0 (quilt) и мне казалось, что
lintian об этом скажет.

Зачем hardening-includes в Build-Depends?

В copyright первая лицензия GPL-3, но в тексте "or (at your option) any
later version".

В copyright вы не прочитали комментарий и не выполнили написанное там, и
об этом lintian вроде тоже пишет.

В rules оставлен комментарий, что это якобы Sample debian/rules.

В rules используются какие-то HARDENING_CFLAGS и HARDENING_LDFLAGS,
которые никто не ставит.

Впервые вижу, чтобы dh_link передавали параметры руками, а не через
.links.

-- 
WBR, wRAR

Attachment: signature.asc
Description: Digital signature


Reply to: