[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#654805: RM: hybserv -- RoQA; unmaintained, dead upstream, unused, no ipv6 support

[please CC me on replies]

On Thu, Jan 05, 2012 at 10:25:23PM +0100, Moritz Muehlenhoff wrote:
> Please remove hybserv. It hasn't seen a maintainer upload since 
> 2006, the package is virtually unused in popcon and it lacks IPv6
> support (#629262)


I use hybserv in squeeze and would like to continue using it after
wheezy comes out. I'd like to suggest that I take over this package
and re-introduce it into Debian (it looks Aurélien's other packages have
been orphaned (eg #677763). The package works with hybrid-ircd which 
I have just adopted.

As far as I can tell from the bugs that were closed when it was removed,
this package did not have any serious issues outstanding; it's true
that there has not been a new upstream release for a while, however.
On the subject of IPv6 support, I do not believe that this is significant
in that the only direct network connection used is to the IRC server; I
imagine that most of the time this is on the same host.

Note that there are likely alternatives to this package, but they
are not available in wheezy (or compatible with the ircd-hybrid in
wheezy AFAIK). Once ircd-hybrid 8 has been packaged then there will
be more options available for ircd-hybrid users, I believe.

So, any feedback from the QA team and the release team about whether
I can reintroduce this package into sid and/or request it be migrated
to wheezy?


Dominic Hargreaves | http://www.larted.org.uk/~dom/
PGP key 5178E2A5 from the.earth.li (keyserver,web,email)

Reply to: