[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#688307: marked as done (RM: fusioninventory-for-glpi/2.4.0-1)



Your message dated Tue, 25 Sep 2012 22:54:10 +0200
with message-id <506219F2.8070603@dogguy.org>
and subject line Re: Bug#688307: RM: fusioninventory-for-glpi/2.4.0-1
has caused the Debian Bug report #688307,
regarding RM: fusioninventory-for-glpi/2.4.0-1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
688307: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=688307
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: rm

Hello release maintainers,

Can you please remove fusioninventory-for-glpi from testing:

The current fusioninventory-for-glpi 2.4.0 depends on glpi 0.80 whereas
glpi 0.83 is in the archive. Even if fusioninventory-for-glpi package
can be installed, it won't work unless a new upstream release enter
testing.

Best regards,

    Gonéri Le Bouder

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.4-trunk-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

--- End Message ---
--- Begin Message ---
On 21/09/2012 12:22, Gonéri Le Bouder wrote:
Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: rm

Hello release maintainers,

Can you please remove fusioninventory-for-glpi from testing:

The current fusioninventory-for-glpi 2.4.0 depends on glpi 0.80 whereas
glpi 0.83 is in the archive. Even if fusioninventory-for-glpi package
can be installed, it won't work unless a new upstream release enter
testing.


Removal hint added.

Regards,

--
Mehdi Dogguy مهدي الدڤي

--- End Message ---

Reply to: