[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#687761: pu: package lvm/2.02.66-5.1



On 2012-09-19 22:55, Adam D. Barratt wrote:
> Please could you expand a little on why you feel adding the dependency
> would be a better solution than making the use of udev optional via the
> LSB headers as (as you noted) was done for wheezy?

I do not know the lvm2 package well enough to judge whether "fixing the
initscript" is a safe solution for squeeze (or if there are some other
implicit dependencies relying on the current setup) and if there may
have been other related fixes in wheezy. So I did not want to touch the
initscript dependency graph in squeeze (i.e. removing an edge). Instead
I thought explicitly adding the package dependency that currently makes
lvm2 "just work" out of the box should have less potential to cause
problems.

I just forwarded the thread to #603036 (that I want to get fixed),
perhaps the maintainers have some more input on this. Looks like I
missed to set a proper X-Debbugs-Cc initially ...


Andreas


Reply to: