[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#685939: marked as done (unblock: bouncycastle/1.46+dfsg-7)



Your message dated Mon, 10 Sep 2012 15:35:02 +0200
with message-id <504DEC86.9050901@dogguy.org>
and subject line Re: Bug#685939: unblock: bouncycastle/1.46+dfsg-7
has caused the Debian Bug report #685939,
regarding unblock: bouncycastle/1.46+dfsg-7
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
685939: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=685939
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: unblock

Please unblock package bouncycastle

It appears on my radar because it was pending in unstable without testing 
migration for at least 6 months and 4 packages in wheezy FTBFS because of this 
package failing to migrate to unstable :
#684841, #684829, #684815 and	#684826

I've uploaded a package with fixed Build-Depends and requested removal of -gcj 
packages in kfreebsd-* archs.

Changelog :
 bouncycastle (1.46+dfsg-7) unstable; urgency=low
 .
   * Team upload.
   * Updated Standards-Version to 3.9.3: no changes needed.
   * As per Java Policy, remove "Depends: default-jre | java2-runtime"
     and "Suggests: java-virtual-machine" from library packages:
     only programs need explicit depends on runtime.
   * Force a Build-Depends on default-jdk (>= 1:1.6) to indicate that this
     package needs some classes (like java.security.spec.ECFieldF2m) which
     are not available in GCJ classpath (Closes: #678904).
   * Remove Build-Depends on quilt and debian/README.source file
     since we already use quilt (3.0) source format.

unblock bouncycastle/1.46+dfsg-7

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (200, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

-- 
Damien - Debian Developper
http://wiki.debian.org/DamienRaudeMorvan

Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
--- Begin Message ---
On 26/08/12 22:38, Damien Raude-Morvan wrote:
Please unblock package bouncycastle

It appears on my radar because it was pending in unstable without
testing migration for at least 6 months and 4 packages in wheezy
FTBFS because of this package failing to migrate to unstable :
#684841, #684829, #684815 and	#684826


There was already an unblock request for this one. Please see #684963.
(and please check before filing new bugs). The other submitter asks
permission for an upload in t-p-u though. Given the diff between
Wheezy's and Sid's bouncycastle, it is pretty clear that 1.46+dfsg-7
won't make it to Wheezy… unless you have very strong arguments.

I'm closing this bugreport. Please feel free to follow-up on #684963.

Regards,

--
Mehdi Dogguy مهدي الدڤي
http://dogguy.org/

--- End Message ---

Reply to: