[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#682165: unblock: python-skimage/0.6-1

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: freeze-exception

Please unblock package python-skimage

There was a bug in the way different numpy data types were compared,
causing failures on various platforms.  The fix requires minimal
changes to a single file.

We also fixed the list of build dependencies (changelog below).


skimage (0.6.1-1) unstable; urgency=low

   * Upstream bugfix release (correctly compare dtypes in the freeimage loader
     on all platforms).
   * Add python-support as build dependency (Closes: #681896).

  -- Stefan van der Walt <stefan@sun.ac.za>  Tue, 17 Jul 2012 15:03:25 -0400

unblock python-skimage/0.6-1

-- System Information:
Debian Release: wheezy/sid
  APT prefers precise-updates
  APT policy: (500, 'precise-updates'), (500, 'precise-security'),
(500, 'precise')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-24-generic (SMP w/2 CPU cores)
Locale: LANG=en_ZA.UTF-8, LC_CTYPE=en_ZA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: