[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#681093: unblock: laditools/1.0.1-2



Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: unblock

Please unblock package laditools 1.0.1-2, it fixes bug#680750.
The diff is very small, I'm attaching it for review.

Thanks for considering.

unblock laditools/1.0.1-2

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-3-amd64 (SMP w/1 CPU core)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
 debian/changelog |    7 +++++++
 debian/control   |    1 +
 2 files changed, 8 insertions(+)

diff --git a/debian/changelog b/debian/changelog
index fdfd9c1..3cd9249 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+laditools (1.0.1-2) unstable; urgency=low
+
+  * Depends on python-gi-cairo.
+    Thanks to Stefaan Himpe for the report. (Closes: #680750)
+
+ -- Alessio Treglia <alessio@debian.org>  Tue, 10 Jul 2012 16:13:12 +0200
+
 laditools (1.0.1-1) unstable; urgency=low
 
   * New upstream release:
diff --git a/debian/control b/debian/control
index 5657676..b612120 100644
--- a/debian/control
+++ b/debian/control
@@ -21,6 +21,7 @@ Architecture: all
 Depends:
  gir1.2-vte-2.90,
  python-gi,
+ python-gi-cairo,
  python-laditools,
  ${misc:Depends},
  ${python:Depends}

Reply to: