[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#679438: nmu: libphone-ui-shr_0.1+git20110827-3

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: binnmu

nmu libphone-ui-shr_0.1+git20110827-3 . ALL . -m "Rebuild against libnl3"

libphone-ui-shr is currently the only remaining package still depending
on libnl2. All other packages either still use libnl1 or have been
upgraded to libnl3. I don't think we should ship with three libnl
versions in wheezy.

A simple rebuild of libphone-ui-shr will make it use libnl3

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (200, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=de_DE.utf8, LC_CTYPE=de_DE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: