[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ruby-rubymail (NEW) and sup-mail

On Tue, Jun 26, 2012 at 21:15:17 +0200, Per Andersson wrote:

> Hi!
> The RC bug #678269 is filed against sup-mail because it fails
> running with Ruby 1.8. [0]
1.8 or 1.9?

> [0] http://bugs.debian.org/678269
> A while back ago I adopted sup-mail and have recently fixed
> so it runs with Ruby 1.9.1, which is now default in Debian.
> In the process of fixing sup-mail for Ruby 1.9.1 I have also
> adopted librmail-ruby1.8 and moved to the new Ruby policy
> and gem2deb packaging.
> sup-mail is not uploaded yet though since it depends on
> ruby-rubymail which is in NEW.
If you need NEW to fix RC bugs, it's usually a sign that you're doing it
wrong.  Can't sup-mail be made to work with the current librmail-ruby?


Attachment: signature.asc
Description: Digital signature

Reply to: