[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: another FSO transition

On 22/06/12 15:12, Sebastian Reichel wrote:

Upstream has found a critical bug on the only completely supported

Can you explain what is this critical bug or point us to a bugreport somewhere?

FSO platform in Debian: The Openmoko GTA02. It can be fixed easily by
upgrading the following packages:

* libfsotransport * libgsm0710mux * fso-gsmd

This includes another transition from libgsm0710mux1 to
libgsm0710mux2 and libfsotransport2 to libfsotransport3. This
fortunately adds only one more package, which must be rebuild:

Can I upload the needed changes and get it merged into testing before
the release?

fso-gsmd seems to depend on libfsotransport and libgsm0710mux. So I
guess it will need to be rebuilt too.


Mehdi Dogguy مهدي الدڤي

Reply to: