[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#603760: Pre-approval for unblock of nvidia-graphics-drivers/195.36.31-6



On Tue, 2010-11-16 at 16:13 -0800, Russ Allbery wrote:
>   * If both original and diverted file exist when removing obsolete
>     diversions, move the original file (which is not owned by any package) out
>     of the way.  This problem may originate from incorrect diversion creation
>     before lenny (and was not noticed or fixed in lenny) or having used the
>     nvidia installer to install the driver in the past.  (Closes: #600327)
[...]
>   * Add a NEWS entry recommending to update all pre-squeeze nvidia packages
>     before switching to a -legacy- variant.  (Closes: #596843)
>   * Update gdm/kdm insufficient timeout NEWS entry: mention xdm (no workaround
>     needed) and that kdm was fixed in 4:4.4.5-4.
>   * Document the warnings emitted by the maintainer scripts in README.Debian.
>   * Install the upstream README.txt in the dkms package.  It is referenced by
>     the package description.  Add a README.Debian, too.  (Closes: #602733)
> 
> If this looks okay, let me know, and I'll upload 195.36.31-6 to unstable.

Please go ahead.

Regards,

Adam




Reply to: