[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#579608: Bug#578691: libmediawiki-perl: Security update of mediawiki will break login API

On Thu, April 29, 2010 15:25, Ansgar Burchardt wrote:
> "Adam D. Barratt" <adam@adam-barratt.org.uk> writes:
>>   * Add support for login token. (Closes: #578691)
>>   * Use quilt to manage patches.
>> Modifying the patch system in use is not appropriate for a stable
>> update.
>> Please prepare a diff which patches the files directly.
> Done.

Please go ahead.



Reply to: