[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#579795: nmu: libapt dependencies

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: binnmu
User: release.debian.org@packages.debian.org
Usertags: binnmu

This is a bit of a meta binNMU request. The apt team wants to 
upload a new version with a ABI break to unstable. The version
is currently in experimental and requires rebuilds
of the packages that depend on libapt-pkg-libc6.9-6-4.8.

What is the best way forward to keep the disruption as low
as possible for the archive? Ideally after the upload of apt
to unstable the binNUMs would follow relatively quickly for
important packages like aptitude, python-apt, libept etc.

Please let us know when a good time for this is and if we should 
provide a list of the individual packages.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-3-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: