[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Blocking uploads of packages involved in the Python 2.5 transition



On Sun, Apr 27, 2008 at 11:07 PM, Jay Berkenbilt <qjb@debian.org> wrote:

>  Josselin Mouette <joss@debian.org> wrote:
>
>  > This is correct. You should build it for all supported python versions
>  > if you don't want this to happen.
>
>  Hmm.  I'm not sure how this would work without creating multiple
>  binary packages.  I'm not really a Python person, and the vips python
>  stuff relatively recently in vips's life.  I remember looking for this
>  information in the Python policy and not finding it.  Maybe I should
>  look again.  Can you name off the top of your head a package I could
>  look at as an example of how to do this?  That way, after the current
>  transition finishes, I can have my next upload be more
>  transition-friendly.  I'll also look again to see if there is
>  information about this that has either appeared since I initially did
>  this or that I overlooked.

This might help:

http://wiki.debian.org/DebianPython/NewPolicy

-- 
bye,
pabs

http://wiki.debian.org/PaulWise


Reply to: