[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#671638: phonon-backend-gstreamer: problem with debsum and reportbug

Package: phonon-backend-gstreamer
Version: 4:
Severity: important

Dear Maintainer,

   * What led up to the situation?

I wanted to report a bug regarding phonon-backend-gstreamer and minitube, but
.... reportbug, due to debsum error, claims phonon-backend-gstreamer (version : ) to be not installed although it is as shown by

# dpkg --get-selections | grep phonon-backend-gstreamer
phonon-backend-gstreamer:i386                   install

With version reportbug does not show debsum errors with  phonon-

(BTW, the bug regarding  phonon-backend-gstreamer and minitube (the later plays
only some seconds, then jumps to the next video.  phonon-backend-gstreamer
seems to be the culprit)  exists in both versions, and
This problem is discussed here:
and needs to be fixed upstream )

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 3.3-4.towo.1-siduction-686 (SMP w/1 CPU core; PREEMPT)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages phonon-backend-gstreamer depends on:
ii  gstreamer0.10-alsa               0.10.36-1
ii  gstreamer0.10-plugins-base       0.10.36-1
ii  libc6                            2.13-31
ii  libgcc1                          1:4.7.0-5
ii  libgl1-mesa-glx [libgl1]         7.11.2-1
ii  libglib2.0-0                     2.32.1-1
ii  libgstreamer-plugins-base0.10-0  0.10.36-1
ii  libgstreamer0.10-0               0.10.36-1
ii  libphonon4                       4:
ii  libqt4-opengl                    4:4.8.1-1
ii  libqtcore4                       4:4.8.1-1
ii  libqtgui4                        4:4.8.1-1
ii  libstdc++6                       4.7.0-5
ii  multiarch-support                2.13-31

Versions of packages phonon-backend-gstreamer recommends:
ii  gstreamer0.10-plugins-good  0.10.31-2

Versions of packages phonon-backend-gstreamer suggests:
ii  gstreamer0.10-plugins-ugly  0.10.19-2

-- no debconf information

-- debsums errors found:
debsums: package phonon-backend-gstreamer is not installed

Reply to: