[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: FTBFS [hppa]: Assertion `y.isApprox(m*x)' failed.

severity 579424 important

On 29.06.2010 02:29, Sune Vuorela wrote:
severity 579424 serious

On Tuesday 29 June 2010 01:48:15 Matthias Klose wrote:
severity 579424 important
tag 579424 + moreinfo

the bug report mentions a workaround, lowering severity.


I don't see it as a workaround, unless the default gcc on hppa is changed to
4.3.  The bug is when compiling c++ template header files shipped by the -dev
Alternatively, please advice on how to ensure that all users of libeigen2-dev
(a c++ template header only library) uses g++4.3 ?

As I don't consider the workaround viable, I'm raising the severity again.

I don't care if you consider it viable; there is a workaround, maybe it's painful for you. Please don't raise the severity again yourself but let the release team decide on this.

And I hope that the hppa people can provide tests with g++4.5 and snapshots.
It is not currently available on the porter boxes.

no, you should ask for installation of these packages.

Reply to: