[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#586397: okular: Ocular fails to print to selected printer

Package: okular
Version: 4:4.4.4-1
Severity: important

Okular fails to print to selected printer. Printer dialog reopens each time "OK" to print is selected. 

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-15-phenom (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages okular depends on:
ii  kdebase-runtime     4:4.4.4-1            runtime components from the offici
ii  libc6               2.11.1-3             Embedded GNU C Library: Shared lib
ii  libfreetype6        2.3.11-1             FreeType 2 font engine, shared lib
ii  libgcc1             1:4.4.4-1            GCC support library
ii  libjpeg62           6b-16.1              The Independent JPEG Group's JPEG 
ii  libkdecore5         4:4.4.4-1            the KDE Platform Core Library
ii  libkdeui5           4:4.4.4-1            the KDE Platform User Interface Li
ii  libkio5             4:4.4.4-1            the Network-enabled File Managemen
ii  libkparts4          4:4.4.4-1            the Framework for the KDE Platform
ii  libkpty4            4:4.4.4-1            the Pseudo Terminal Library for th
ii  libkutils4          4:4.4.4-1            various utility classes for the KD
ii  libokularcore1      4:4.4.4-1            libraries for the Okular document 
ii  libphonon4          4:4.6.0really4.4.2-1 the core library of the Phonon mul
ii  libpoppler-qt4-3    0.12.4-1             PDF rendering library (Qt 4 based 
ii  libqca2             2.0.2-1              libraries for the Qt Cryptographic
ii  libqimageblitz4     1:0.0.4-4            QImageBlitz image effects library
ii  libqt4-dbus         4:4.6.3-1            Qt 4 D-Bus module
ii  libqt4-svg          4:4.6.3-1            Qt 4 SVG module
ii  libqt4-xml          4:4.6.3-1            Qt 4 XML module
ii  libqtcore4          4:4.6.3-1            Qt 4 core module
ii  libqtgui4           4:4.6.3-1            Qt 4 GUI module
ii  libspectre1         0.2.5-1              Library for rendering PostScript d
ii  libstdc++6          4.4.4-1              The GNU Standard C++ Library v3
ii  phonon              4:4.6.0really4.4.2-1 metapackage for the Phonon multime
ii  zlib1g              1:     compression library - runtime

okular recommends no packages.

Versions of packages okular suggests:
ii  ghostscript                 8.71~dfsg2-3 The GPL Ghostscript PostScript/PDF
pn  kttsd                       <none>       (no description available)
pn  okular-extra-backends       <none>       (no description available)
pn  poppler-data                <none>       (no description available)
pn  texlive-binaries            <none>       (no description available)
pn  unrar                       <none>       (no description available)

-- no debconf information

Reply to: