[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#585751: marked as done (KDE is broken in testing, do not upgrade!)

Your message dated Mon, 14 Jun 2010 10:03:48 +0300
with message-id <201006141003.56850.modestas@vainius.eu>
and subject line Re: Bug#585751: [Solved]
has caused the Debian Bug report #585751,
regarding KDE is broken in testing, do not upgrade!
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

585751: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=585751
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: kde-plasma-desktop
Version: 5:62
Severity: grave
Justification: renders package unusable

Today, after doing an upgrade, my KDE desktop is completely screwed up. 
All I can see is a white background, with some red squares with a white 
cross in them spread over the desktop. No widgets, no background, no menu, 
no task list... nothing at all. Not even an error message.

If I press Alt+F2, the launcher window appears, but it doesn't work. 
Luckily for me, Yakuake loads automatically on startup, and from there I 
can launch my applications. Normal KDE applications, like KWrite or Dolphin, 
seem to be working fine, so it looks like a desktop issue.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing'), (300, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=ca_ES.UTF-8, LC_CTYPE=ca_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kde-plasma-desktop depends on:
ii  kdebase-apps                  4:4.4.3-1  base applications from the officia
ii  kdebase-runtime               4:4.4.4-1  runtime components from the offici
ii  kdebase-workspace             4:4.4.4-1  base workspace components from the
ii  plasma-desktop                4:4.4.4-1  The KDE Plasma workspace for deskt

Versions of packages kde-plasma-desktop recommends:
ii  kdm                           4:4.4.4-1  KDE Display Manager for X11
ii  xserver-xorg                  1:7.5+6    the X.Org X server

Versions of packages kde-plasma-desktop suggests:
ii  kde-l10n-ca [kde-l10n]        4:4.4.3-1  Catalan (ca) localization files fo

-- no debconf information

--- End Message ---
--- Begin Message ---

On pirmadienis 14 Birželis 2010 09:33:09 Jonathan Kaye wrote:
> The latest squeeze update (~07:30CET) solved the problem. It includes an
> upgrade to libkdecore5 and did not cause any dependency issues. RESPECT
> to all the KDE people who worked on this.

Yes. The bug is no longer present in the latest testing. People who still 
suffer from this should upgrade.

Modestas Vainius <modestas@vainius.eu>

Attachment: signature.asc
Description: This is a digitally signed message part.

--- End Message ---

Reply to: