[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#585824: KDE no longer works

Package: kde
Version: kde-desktop
Severity: grave
Tags: squeeze
Justification: renders package unusable

After installing the latest upgrades to Squeeze, I have lost my KDE desktop. While KDE starts, I have no taskbar nor menus. The desktop does not respond to clicks or mouse moves of any kind.

I did note that at least one application (iceweasel) seems to have started so it looks like the session is being restored. However I can't do anything.

I tried creating a new user account and logging in to it, but again failed to get a working KDE desktop. I also tried purging and reinstalling but with no luck there either.

I have temporarily switched to Gnome to be able to use my computer.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: