[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#583566: Akonadi does not get started on first start of KMail / Kontact

Hi Kevin,

Am Montag 07 Juni 2010 schrieb Kevin Krammer:
> On Thursday, 2010-06-03, Martin Steigerwald wrote:
> > Hi Debian KDE/Qt developers,
> > 
> > I reported this upstream:
> > 
> > [Bug 236538] often does not find resource agents on first start of
> > Kontact https://bugs.kde.org/show_bug.cgi?id=236538
> > 
> > This also applies to starting Kontact. And it still happens with KDE
> > 4.4.4.
> > 
> > I think this bug should be fixed before Squeeze, thus I am cc'ing
> > KDEPIM developers with a plea for help. Otherwise all Squeeze users
> > will likely see this pretty annoying bug for one year at least until
> > Debian Squeeze +1 is out.
> As noted in the upstream bug, this is hopefully fixed now, or at least
> substantially improved.
> I apt-get'ed the sources for kdepimlibs and copied the three modified
> files from KDE 4.4 branch into it. Installting libakonadi-kde from the
> newly built packages fixed the problem for me.
> Further testing very welcome.

Thank you very much for your efforts?

Do you happen to have a built package for i386 available? Then I'd test it 
straight away. Otherwise it will have to wait until I take time to rebuild 
kdepimlibs. I think I need to use my external esata disk due to space 

Martin 'Helios' Steigerwald - http://www.Lichtvoll.de
GPG: 03B0 0D6C 0040 0710 4AFA  B82F 991B EAAC A599 84C7

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: