[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#564683: Please build-depend on firebird2.1-dev

Package: qt4-x11
Version: 4:4.6.0-1
Severity: important
Tags: patch


I want to get rid of firebird2.0 for squeeze. This would make qt4-x11 
unbuildable, because it build-depends on firebird2.0-dev.

Please change the build-dependency to firebird2.1-dev. I tried it and the build 
went ok.

Additionaly, you may want to extend the architecture list in the firebird 
build-dependency to [amd64 armel i386 ia64 kfreebsd-amd64 kfreebsd-i386 mips 
mipsel powerpc s390 sparc].

If you prefer, I cound NMU with the above changes.

Thanks in advance,

-- System Information:
Debian Release: squeeze/sid
  APT prefers oldstable
  APT policy: (500, 'oldstable'), (500, 'unstable'), (500, 'testing'), (500, 'stable'), (450, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-trunk-amd64 (SMP w/4 CPU cores)
Locale: LANG=bg_BG.UTF-8, LC_CTYPE=bg_BG.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: