[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#564048: dolphin - crashes or long delays on startup (~20 mins)

Update: the delays were caused by nepomuk. Disabling the desktop search gets rid of the problem.

On Thu, Jan 7, 2010 at 10:12 AM, shel <shellinux@gmail.com> wrote:
Package: dolphin
Version: 4:4.3.2-1
Severity: grave
Justification: renders package unusable

dolphin  on startup delays of ~20 mins, when started from the command line - displays an error:

<unknown program name>(4504)/: Communication problem with  "dolphin" , it probably crashed.
Error message was:  "org.freedesktop.DBus.Error.NoReply" : " "Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken." "

Similar issue with some other programs, e.q. gwenview


-- System Information:
Debian Release: squeeze/sid
 APT prefers testing
 APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages dolphin depends on:
ii  kdebase-runtime           4:4.3.4-2      runtime components from the offici
ii  kdelibs5                  4:4.3.4-1      core libraries for all KDE 4 appli
ii  libc6                     2.10.2-2       GNU C Library: Shared libraries
ii  libkonq5                  4:4.3.2-1      core libraries for Konqueror
ii  libphonon4                4:4.5.3-4      Qt 4 Phonon module
ii  libqt4-dbus               4:4.5.3-4      Qt 4 D-Bus module
ii  libqtcore4                4:4.5.3-4      Qt 4 core module
ii  libqtgui4                 4:4.5.3-4      Qt 4 GUI module
ii  libsoprano4               2.3.1+dfsg.1-1 libraries for the Soprano RDF fram
ii  libstdc++6                4.4.2-8        The GNU Standard C++ Library v3
ii  libxext6                  2:1.0.4-1      X11 miscellaneous extension librar
ii  phonon                    4:4.5.3-4      Qt 4 Phonon module metapackage

Versions of packages dolphin recommends:
ii  kfind                         4:4.3.2-1  file search utility for KDE 4

dolphin suggests no packages.

-- no debconf information

Reply to: