[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#526444: The safely remove option for a second pendrive dissapears after safely removing a first one

Package: kde
Version: 5:48
Severity: normal

The safely remove option for a second pendrive dissapears after safely removing a first one.

To see this bug configure the desktop to show mounted and unmounted removable medium, then plug on two
pendrives, mount them, then safely remove one of them but don't unplug it. At this point you won't be able
to see the safely remove option for the other pendrive until you unplug the unmounted one.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kde depends on:
ii  kde-core                      5:48       the K Desktop Environment core mod
ii  kdeaccessibility              4:3.5.9-2  accessibility packages from the of
ii  kdeaddons                     4:3.5.9-2  add-on plugins and applets provide
ii  kdeadmin                      4:3.5.9-2  system administration tools from t
ii  kdeartwork                    4:3.5.9-3  themes, styles and more from the o
ii  kdeedu                        4:3.5.9-2  educational apps from the official
ii  kdegames                      4:3.5.10-1 games from the official KDE releas
ii  kdegraphics                   4:3.5.9-3  graphics apps from the official KD
ii  kdemultimedia                 4:3.5.9-3  multimedia apps from the official
ii  kdenetwork                    4:3.5.10-3 network-related apps from the offi
ii  kdepim                        4:3.5.9-5  Personal Information Management ap
ii  kdetoys                       4:3.5.9-2  toys from the official KDE release
ii  kdeutils                      4:3.5.10-2 general purpose utilities from the
ii  kdewebdev                     4:3.5.9-3  web development apps from the offi

kde recommends no packages.

Versions of packages kde suggests:
ii  kde-i18n-af [kde-i18n]        4:3.5.10-2 Afrikaans (af) internationalized (
ii  xorg [x-window-system-core]   1:7.3+18   X.Org X Window System

-- no debconf information

Reply to: