[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#512496: marked as done (kmail: fails to send mail)

Your message dated Mon, 20 Apr 2009 11:27:44 +0200
with message-id <200904201127.46161.debian@pusling.com>
and subject line kmail: fails to send mail
has caused the Debian Bug report #512496,
regarding kmail: fails to send mail
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

512496: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=512496
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: kmail
Version: 4:4.1.4-1
Severity: important


when sending mail, kmail crashes for me. On the console, I get this message

kmail: relocation error: /usr/lib/libgpgme++-pthread.so.2: symbol gpgme_cancel_async, version GPGME_1.1 not defined in file libgpgme-pthread.so.11 with link time reference

The version of libgpgme11 is 1.1.6-2, perhaps there should be a versioned dependency on it.

    Jiri Palecek

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux (SMP w/1 CPU core; PREEMPT)
Locale: LANG=cs_CZ, LC_CTYPE=cs_CZ (charmap=ISO-8859-2)
Shell: /bin/sh linked to /bin/dash

Versions of packages kmail depends on:
ii  akonadi-kde               4:4.1.4-1      akonadi resources for KDE
ii kdebase-runtime 4:4.1.4-1 runtime components from the offici ii kdelibs5 4:4.1.4-1 core libraries for all KDE 4 appli ii kdepimlibs5 4:4.1.4-1 core libraries for KDE PIM 4 appli ii libc6 2.8+20080809-1 GNU C Library: Shared libraries
ii  libgcc1                   1:4.3.2-2~exp5 GCC support library
ii  libkdepim4                4:4.1.4-1      KDE PIM library
ii libkleo4 4:4.1.4-1 certificate based crypto library f ii libkpgp4 4:4.1.4-1 gpg based crypto library for KDE ii libksieve4 4:4.1.4-1 KDE mail/news message filtering li
ii  libmimelib4               4:4.1.4-1      KDE mime library
ii libphonon4 4:4.2.0-2 Phonon multimedia framework for Qt
ii  libqt4-dbus               4.4.3-2        Qt 4 D-Bus module
ii  libqt4-network            4.4.3-2        Qt 4 network module
ii libqt4-qt3support 4.4.3-2 Qt 3 compatibility library for Qt
ii  libqt4-xml                4.4.3-2        Qt 4 XML module
ii  libqtcore4                4.4.3-2        Qt 4 core module
ii  libqtgui4                 4.4.3-2        Qt 4 GUI module
ii libstdc++6 4.3.2-2~exp5 The GNU Standard C++ Library v3 ii perl 5.10.0-18 Larry Wall's Practical Extraction ii phonon 4:4.2.0-2 metapackage for Phonon multimedia

Versions of packages kmail recommends:
ii  procmail                      3.22-16    Versatile e-mail processor

Versions of packages kmail suggests:
pn  clamav | f-prot-installer     <none>     (no description available)
ii gnupg 1.4.6-2+b1 GNU privacy guard - a free PGP rep ii gnupg-agent 2.0.4-1 GNU privacy guard - password agent
ii  kaddressbook                  4:4.1.4-1  KDE address book
ii  kleopatra                     4:4.1.4-1  KDE Certificate Manager
ii pinentry-qt [pinentry-x11] 0.7.2-3 Qt-based PIN or pass-phrase entry
pn  spamassassin | bogofilter | a <none>     (no description available)

-- no debconf information

Using Opera's revolutionary e-mail client: http://www.opera.com/mail/

--- End Message ---
--- Begin Message ---
This is fixed a while ago with fixing libgpgme and then a rebuild of kdepimlibs

How might I load the GUI to the site over a fan to the USB connector from the 
options menu inside Flash MX 99?

You have to explore with the cable in order to send to a window.

--- End Message ---

Reply to: