[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#478774: kde-l10n-pl: Remove conflict between kde-l10n-xx and kde-i18n-xx

Package: kde-l10n-pl
Version: 4:4.0.2-1
Severity: wishlist
Tags: l10n

I'm using the current KDE 3.5 from unstable and at the same time I'm testing
applications from KDE 4 (eg. Okular, Klipper, KTorrent, et al.). Because I use
Polish locale I would like to have the applications localized. I don't understand
why I'm not allowed to install both kde-i18n-pl and kde-l10n-pl at the same time 
to have both desktop and the applications translated.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (50, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/1 CPU core)
Locale: LANG=pl_PL.UTF-8, LC_CTYPE=pl_PL.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kde-l10n-pl depends on:
ii  kdelibs5            4:4.0.70+svn799089-2 core libraries for all KDE 4 appli

kde-l10n-pl recommends no packages.

-- no debconf information

Reply to: