[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#474780: please consider splitting kate into two packages

Package: kate
Version: 4:4.0.2-1
Severity: wishlist

Kate (4.0.66) cannot be installed on a KDE 3 Desktop as kate depends on libplasma1, which conflicts the KDE 3 base packages.
The kate plasma applet should become an extra package, so that there will be no more dependencies on libplasma1.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'testing'), (500, 'stable'), (200, 'unstable'), (100, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/1 CPU core)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kate depends on:
ii  kdebase-runtime     4:4.0.2-1+b1         runtime components from the offici
ii  kdelibs5            4:4.0.66+svn791114-1 core libraries for all KDE 4 appli
ii  libc6               2.7-10               GNU C Library: Shared libraries
ii  libqt4-core         4.4.0~rc1-1~pre2     Transitional package for Qt 4 core
ii  libqt4-gui          4.4.0~rc1-1~pre2     Qt 4 GUI module
ii  libqt4-qt3support   4.4.0~rc1-1~pre2     Qt 3 compatibility library for Qt 
ii  libstdc++6          4.3.0-1              The GNU Standard C++ Library v3

kate recommends no packages.

-- no debconf information

Reply to: