[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#470183: Depends on atlantik (>= 4:3.5.9) which is unavailable in unstable

Package: atlantikdesigner
Version: 4:3.5.9-1
Severity: serious

The atlantikdesigner has a dependency on atlantik (>= 4:3.5.9) but there
is only 4:3.5.8-1 in unstable.


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.24-1-amd64 (SMP w/1 CPU core)
Locale: LANG=C, LC_CTYPE=pl_PL (charmap=ISO-8859-2)
Shell: /bin/sh linked to /bin/bash

Versions of packages atlantikdesigner depends on:
ii  atlantik                4:3.5.8-1        KDE client for Monopoly-like netwo
ii  kdelibs4c2a             4:3.5.9.dfsg.1-1 core libraries and binaries for al
ii  libc6                   2.7-9            GNU C Library: Shared libraries
ii  libgcc1                 1:4.3.0~rc2-1    GCC support library
ii  libkdegames1            4:3.5.8-1        KDE games library and common files
ii  libqt3-mt               3:3.3.8b-4       Qt GUI Library (Threaded runtime v
ii  libstdc++6              4.3.0~rc2-1      The GNU Standard C++ Library v3

atlantikdesigner recommends no packages.

-- no debconf information

Artur R. Czechowski <arturcz@hell.pl>
GCS/IT dpu-(++) s-:-- a C++ UL++++$ P+++ L++(+++) E--- W++ N+(-) K- w
!O M- V? PE++ Y+ PGP++ t !5 X R tv--(-) b++ DI+++ D+ G e-(*) h++(---) r++ y+

Reply to: