[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#294093: marked as done (kweather: please use easier website for ICAO codes)

Your message dated Tue, 12 Jun 2007 23:34:54 +0200
with message-id <200706122334.58505.debian@pusling.com>
and subject line kweather: please use easier website for ICAO codes
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: kweather
Version: 4:3.3.2-2
Severity: normal


I ran kweather and it didn't have a weather location selected.  So I
tried to configure it to look at the weather for Melbourne, Australia.
But I didn't know the ICAO location code.  When I clicked on "Lookup
your ICAO Code" in the configure dialog, it took me to a webpage that
doesn't have ICAO codes for Australian cities (as far as I can tell, it
only has ICAO codes for US locations).  So I didn't know how to tell
kweather to get Melbourne's weather.

I think that kweather should either link to somewhere that has worldwide
ICAO location information, or it should be able to use the WMO index
number that is provided by the website it links to.

One curious thing is that kweather can get Melbourne's weather through
the weather service page of the congfigure dialog anyway. Maybe the ICAO codes are lurking in there somewhere already.


        Helen :)

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-2-686
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)

Versions of packages kweather depends on:
ii  kdelibs4                 4:3.3.2-1       KDE core libraries
ii libart-2.0-2 2.3.17-1 Library of functions for 2D graphi ii libc6 2.3.2.ds1-20 GNU C Library: Shared libraries an ii libfam0c102 2.7.0-6 client library to control the FAM
ii  libgcc1                  1:3.4.3-7       GCC support library
ii  libice6                  4.3.0.dfsg.1-10 Inter-Client Exchange library
ii libidn11 0.5.2-3 GNU libidn library, implementation ii libjpeg62 6b-9 The Independent JPEG Group's JPEG ii libpcre3 4.5-1.1 Perl 5 Compatible Regular Expressi
ii  libpng12-0               1.2.8rel-1      PNG library - runtime
ii libqt3c102-mt 3:3.3.3-8 Qt GUI Library (Threaded runtime v ii libsm6 4.3.0.dfsg.1-10 X Window System Session Management
ii  libstdc++5               1:3.3.5-8       The GNU Standard C++ Library v3
ii libx11-6 4.3.0.dfsg.1-10 X Window System protocol client li ii libxext6 4.3.0.dfsg.1-10 X Window System miscellaneous exte ii libxrender1 0.8.3-7 X Rendering Extension client libra ii xlibs 4.3.0.dfsg.1-10 X Keyboard Extension (XKB) configu
ii  zlib1g                   1:1.2.2-4       compression library - runtime

-- no debconf information

--- End Message ---
--- Begin Message ---
This issue is closed upstream because the configuring dialog has changed 
significant so this bug is no longer relevant.  Closing in debian as well.

Please refer to http://bugs.kde.org/show_bug.cgi?id=98974 for details.

Genius, I cannot insert a shell from the drawer menu inside MS-DOS 3.8, how 
does it work?

You neither need to digit on the 4-bit 3D pin, nor must save the LCD program.

Attachment: signature.asc
Description: This is a digitally signed message part.

--- End Message ---

Reply to: