[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#241731: marked as done (kmix: Missing recording option for master)

Your message dated Tue, 20 Mar 2007 20:18:35 +0000
with message-id <200703202018358@ekaia.org>
and subject line Closed bug 241731 on the Debian BTS
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: kmix
Version: 4:3.2.1-1
Severity: normal
Tags: sid

When using xvidcap to make screen recordings, my ALI5451 sound card needs to have
recording set to the right channel. In aumix-gtk, that channel is "Vol". In kmix,
I believe it is "Master". However, when I use kmix, it does not give me a Master
recording option. This may be sound card specific; card details below.

I've tried all the recording options given in kmix, and none of them is the right
one. I have to use aumix to set the recording channel.

When the right recording channel is turned on, xvidcap will record the sounds
generated by the computer, typically by the program it is making a screen recording 
of. In other situations, you may want to add sound to your screen recording using
the microphone, so you need to be able to switch between these recording channels.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.4.24

Versions of packages kmix depends on:
ii  kdelibs4                    4:3.2.1-1    KDE core libraries
ii  libart-2.0-2                2.3.16-1     Library of functions for 2D graphi
ii  libasound2                  1.0.2-1      Advanced Linux Sound Architecture 
ii  libc6                       2.3.2.ds1-11 GNU C Library: Shared libraries an
ii  libfam0c102                 2.7.0-5      client library to control the FAM 
ii  libgcc1                     1:3.3.3-1    GCC support library
ii  libice6                     4.3.0-5      Inter-Client Exchange library
ii  libpng12-0            PNG library - runtime
ii  libqt3c102-mt               3:3.2.3-2    Qt GUI Library (Threaded runtime v
ii  libsm6                      4.3.0-5      X Window System Session Management
ii  libstdc++5                  1:3.3.3-1    The GNU Standard C++ Library v3
ii  libx11-6                    4.3.0-5      X Window System protocol client li
ii  libxext6                    4.3.0-5      X Window System miscellaneous exte
ii  libxine1                    1-rc3b-1     the xine video/media player librar
ii  libxrender1                 0.8.3-7      X Rendering Extension client libra
ii  xlibs                       4.3.0-5      X Window System client libraries m
ii  zlib1g                      1:1.2.1-5    compression library - runtime

-- no debconf information

lspci -v

0000:00:06.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller 
Audio Device (rev 02)
    Subsystem: QUANTA Computer Inc: Unknown device 2201
    Flags: bus master, medium devsel, latency 64, IRQ 11
    I/O ports at 1000
    Memory at e8000000 (32-bit, non-prefetchable) [size=4K]
    Capabilities: [dc] Power Management version 2

--- End Message ---
--- Begin Message ---
Submitter was asked to provide more information about this bug
( http://bugs.debian.org/241731 ) four weeks ago.

Since more info was not provided, we are closing the bug.
Feel free to reopen this bug if you are still experiencing this issue
and you have extra information on how reproduce the issue.

  on behalf of the Debian Qt/KDE team

--- End Message ---

Reply to: