[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#302029: marked as done (missing encoding settings)

Your message dated Fri, 16 Feb 2007 23:15:12 +0100
with message-id <2007021623151239@ekaia.org>
and subject line Closing bug 302029
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: kcontrol

Hi :-)

I do not know, if it is KControl itself, or is it only problem with Debian Sarge package. In stable (Woody) KDE 2.2.2 I could choose font encoding for my language (Polish 2 alternatives) and languages of other users (English, Norwegian and Northern Saami). Then it was possible to choose encoding for UI from look&feel -> Fonts and from within many programs, as Kedit for example.

In Sarge all these multilingual alternatives possibilities are gone. Some translated programs have horribly looking menus. Many arguments for using Linux in multilingual environment seem, are not actual...
Perhaps it is my installation...

I miss these features and I can not find any instruction, how to get them without downgrading ...

Best greetings

--- End Message ---
--- Begin Message ---
Submitter was asked to provide more information about this bug
( http://bugs.debian.org/302029 ) four weeks ago.

Since more info was not provided, we are closing the bug.
Feel free to reopen this bug if you are still experiencing this issue
and you have extra information on how reproduce the issue.

Ana Guerrero,
  on behalf of the Debian Qt/KDE team

--- End Message ---

Reply to: