[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#286476: marked as done (konqueror: crash on startup)

Your message dated Sat, 9 Sep 2006 22:52:58 +0200
with message-id <200609092252.58279@nivalis.org>
and subject line solved
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: konqueror
Version: 4:3.3.1-3
Severity: grave
Justification: renders package unusable

konqueror appears to start up OK then the window disappears.  Only the
follow error is reported:

konqueror: ERROR: Error in BrowserExtension::actionSlotMap(), unknown action : searchProvider

-- System Information:
Debian Release: 3.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux

Versions of packages konqueror depends on:
ii  kcontrol                  4:3.3.1-3      KDE Control Center
ii  kdebase-kio-plugins       4:3.3.1-3      KDE I/O Slaves
ii  kdelibs4                  4:3.3.1-4      KDE core libraries
ii  kdesktop                  4:3.3.1-3      KDE Desktop
ii  kfind                     4:3.3.1-3      KDE File Find Utility
ii  libart-2.0-2              2.3.16-6       Library of functions for 2D graphi
ii  libc6                     2.3.2.ds1-18   GNU C Library: Shared libraries an
ii  libfam0c102               2.6.9-4        client library to control the FAM 
ii  libgcc1                   1:3.4.3-1      GCC support library
ii  libice6                   4.3.0.dfsg.1-6 Inter-Client Exchange library
ii  libidn11                  0.5.2-3        GNU libidn library, implementation
ii  libjpeg62                 6b-5           The Independent JPEG Group's JPEG 
ii  libkonq4                  4:3.3.1-3      Core libraries for KDE's file mana
ii  libpcre3                  4.5-1.1        Perl 5 Compatible Regular Expressi
ii  libpng12-0                1.2.8rel-1     PNG library - runtime
ii  libqt3c102-mt             3:3.3.3-7      Qt GUI Library (Threaded runtime v
ii  libsm6                    4.3.0.dfsg.1-6 X Window System Session Management
ii  libstdc++5                1:3.3.4-5      The GNU Standard C++ Library v3
ii  libx11-6                  4.3.0.dfsg.1-6 X Window System protocol client li
ii  libxext6                  4.3.0.dfsg.1-6 X Window System miscellaneous exte
ii  libxrender1               0.8.3-7        X Rendering Extension client libra
ii  xlibs                     4.3.0.dfsg.1-6 X Window System client libraries m
ii  zlib1g                    1:1.2.1-1      compression library - runtime

-- no debconf information

Attachment: signature.asc
Description: This is a digitally signed message part

--- End Message ---
--- Begin Message ---
Le lundi 24 janvier 2005 15:19, Joshua N Pritikin <jpritikin@pobox.com> a 
écrit :
> I'm not sure exactly what I changed but after fiddling with the files
> in /etc, konqueror starts fine.  I suspect the problem I reported was
> locale related.  Sorry I can't offer more precise details of the fix.

so closing.

--- End Message ---

Reply to: