[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#342985: marked as done (Package explicitely build-depends on g++-3.4)

Your message dated Sat, 12 Aug 2006 22:01:14 +0200
with message-id <200608122201.15107@nivalis.org>
and subject line fixed-in-experimental bug move to unstable
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: kdemultimedia
Usertag: g++-3.4

This package build-depends for some reason on g++-3.4 (most likely,
because it could not be built with a newer g++ version.  We would
like to get rid of g++-3.4 for the etch release, although currently
not a hard release goal.

Please (re)check, if the package can be built by g++, and if not, if it
can be built using gcc-snapshot (or g++-4.1, currently found in
experimental). Please keep the bug report open until you can avoid the
build dependency on g++-3.4. Collect further information in this bug
report (i.e. if it builds with a newer/experimental version).

(Side note: PR c++/21123 is now fixed in g++-4.0, allowing many KDE
related packages to build on arm/hppa/m68k with the default g++
A build-dependency on g++ (>= 4:4.0.2-2) is currently needed until all
the buildds use this version.

--- End Message ---
--- Begin Message ---
Version: 4:3.5.0-3

--- End Message ---

Reply to: