[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#138025: kpackage: please use already-existing KDE frontend

Package: kpackage
Version: 4:3.2.2-1
Severity: normal
Followup-For: Bug #138025

I think Kpackage should use existing KDE frontend for debconf. If a configuration is necessary,
things go sometimes wrong (e.g. the built-in terminal does not support 'less'
and therefore cannot handle diffs properly).

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.5-1-686
Locale: LANG=fr_FR@euro, LC_CTYPE=fr_FR@euro

Versions of packages kpackage depends on:
ii  kdelibs4                  4:3.2.2-2      KDE core libraries
ii  libart-2.0-2              2.3.16-5       Library of functions for 2D graphi
ii  libc6                     2.3.2.ds1-12   GNU C Library: Shared libraries an
ii  libfam0c102               2.7.0-5        client library to control the FAM 
ii  libgcc1                   1:3.3.3-9      GCC support library
ii  libice6                   4.3.0.dfsg.1-1 Inter-Client Exchange library
ii  libpng12-0            PNG library - runtime
ii  libqt3c102-mt             3:3.2.3-2      Qt GUI Library (Threaded runtime v
ii  libsm6                    4.3.0.dfsg.1-1 X Window System Session Management
ii  libstdc++5                1:3.3.3-9      The GNU Standard C++ Library v3
ii  libx11-6                  4.3.0.dfsg.1-1 X Window System protocol client li
ii  libxext6                  4.3.0.dfsg.1-1 X Window System miscellaneous exte
ii  libxrender1               0.8.3-7        X Rendering Extension client libra
ii  xlibs                     4.3.0.dfsg.1-1 X Window System client libraries m
ii  zlib1g                    1:    compression library - runtime

-- no debconf information

Reply to: