[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Processed: merging 251129 252476

Processing commands for control@bugs.debian.org:

> # Automatically generated email from bts, devscripts version
> merge 251129 252476
Bug#251129: kdelibs4: needs rebuilt against libcupsys-gnutls10
Bug#252476: libcupsys2 dependency problems with kdelibs
Bug#250920: libcupsys2-gnutls10: dependency problems, needs "Provides: libcupsys2"
Bug#251104: kdelibs4-dev: fails to install because of dep problem with libcupsys2-dev
Bug#251318: can't install apt-get install kde
Bug#251691: k3b: K3b does not install in Sid
Bug#251782: kdelibs-bin: depends on libcupsys2 which is no longer available in sid
Bug#251832: libcupsys2-gnutls10: Could you please do something agains broken dependencies
Bug#251878: evolution: removed by dist-upgrade, can't install any more
Bug#251970: kde: broken dependency on libcupsys2 final
Bug#252249: kde and other kde packages have dependency problems
Bug#252374: libcupsys2: queries to remove gnome packages on install
Merged 250920 251104 251129 251318 251691 251782 251832 251878 251970 252249 252374 252476.

End of message, stopping processing here.

Please contact me if you need assistance.

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Reply to: