[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#34321: marked as done (Please improve documentation about serial ports)

Your message dated Mon, 1 Oct 2001 15:56:38 -0700
with message-id <20011001155638.A3274@klecker.debian.org>
and subject line Bugs close after package removal
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 10 Mar 1999 13:30:43 +0000
Received: (qmail 14497 invoked from network); 10 Mar 1999 13:30:24 -0000
Received: from mercury.ukc.ac.uk (
  by master.debian.org with SMTP; 10 Mar 1999 13:30:24 -0000
Received: from pelican.ukc.ac.uk ([])
	by mercury.ukc.ac.uk with esmtp (Exim 2.02 #1)
	id 10Kj3t-0005uF-00
	for submit@bugs.debian.org; Wed, 10 Mar 1999 13:30:13 +0000
Received: from stue0ef.ukc.ac.uk
	([] helo=wavelight.schwartz.local ident=ahus1)
	by pelican.ukc.ac.uk with esmtp (Exim 1.92 #1)
	for submit@bugs.debian.org
	id 10Kj3m-0006oJ-00; Wed, 10 Mar 1999 13:30:06 +0000
Received: (from ahus1@localhost)
	by wavelight.schwartz.local (8.9.3/8.9.3/Debian/GNU) id NAA01407;
	Wed, 10 Mar 1999 13:30:12 GMT
Date: Wed, 10 Mar 1999 13:30:12 GMT
Message-Id: <199903101330.NAA01407@wavelight.schwartz.local>
From: <alexander.schwartz@gmx.net>
Subject: xcopilot: serial port redirected to console?
To: submit@bugs.debian.org
X-Mailer: bug 3.1.7

Package: xcopilot
Version: 1:0.6.6


I try to access my xcopilot via pilot-xfer to test a conduit. But whenever I
press hotsync on the xcopilot, the output gets redirected to the xterm I start
xcopilot from, and even specifying the port on the commandline doesn't work.
May be xcopilot doesn't open the default port /dev/ptyqe correctly? Help would
be appreciated.

Alexander Schwartz. 

-- System Information
Debian Release: potato
Kernel Version: Linux wavelight 2.2.1 #6 Mon Mar 8 10:00:33 GMT 1999 i686 unknown

Versions of the packages xcopilot depends on:
ii  libc6  GNU C Library: shared libraries
ii  xlib6g    shared libraries required by X clients
ii  xpm4g           3.4j-0.6       X Pixmap libraries (for libc6) - runtime
Received: (at 34321-done) by bugs.debian.org; 1 Oct 2001 22:56:38 +0000
>From baruch@klecker.debian.org Mon Oct 01 17:56:38 2001
Return-path: <baruch@klecker.debian.org>
Received: from klecker.debian.org [] (mail)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 15oBzK-0006Pl-00; Mon, 01 Oct 2001 17:56:38 -0500
Received: from baruch by klecker.debian.org with local (Exim 3.12 1 (Debian))
	id 15oBzK-0000wE-00; Mon, 01 Oct 2001 15:56:38 -0700
Date: Mon, 1 Oct 2001 15:56:38 -0700
To: 21966-done@bugs.debian.org, 24740-done@bugs.debian.org,
	37081-done@bugs.debian.org, 18472-done@bugs.debian.org,
Subject: Bugs close after package removal
Message-ID: <20011001155638.A3274@klecker.debian.org>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.2.5i
From: Baruch Even <baruch@klecker.debian.org>
Delivered-To: 34321-done@bugs.debian.org

xcopilot was removed from unstable since it was superseded by pose.

The bugs are old and probably meaningless by now so they are closed, 
if they persist in pose, create new bug reports for pose.


Reply to: