[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#717855: xmp: please update to xmp 4.x and libxmp

Package: xmp
Version: 3.4.0-3
Severity: wishlist

Dear Maintainer,

XMP has been rewritten and now supports a much greater range of formats
and archive methods, including lzh and lha archives from the Amiga.
Please consider updating xmp and related packages to the new upstream
versions.  They are still available at xmp.sourceforge.net.

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.10-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages xmp depends on:
ii  libasound2
ii  libc6       2.17-7
ii  libpulse0   4.0-6
ii  xmp-common  3.4.0-3

Versions of packages xmp recommends:
ii  unmo3  0.6-1

Versions of packages xmp suggests:
pn  lha  <none>

-- no debconf information

Reply to: