[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#707231: wdm: pam_selinux is not available on !linux

Package: wdm
Version: 1.28-12
Severity: serious


Since version 1.28-12, wdm is calling the pam_selinux pam module
(bug #664809).

The problem is that pam_selinux is only available on linux
architectures. As you made the pam_selinux module "required" in the pam
configuration, this could prevent the user to login on !linux

You should change this to something like:
[success=ok ignore=ignore module_unknown=ignore default=bad]


Laurent Bigonville

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.8-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=fr_BE.utf8, LC_CTYPE=fr_BE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: